<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- WP_HEAD() START -->
<title>McMaster soccer is the OUA’s newest champion  | The Silhouette</title>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900|Outfit:100,200,300,400,500,600,700,800,900|Outfit:100,200,300,400,500,600,700,800,900|Roboto:100,200,300,400,500,600,700,800,900" >
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900|Outfit:100,200,300,400,500,600,700,800,900|Outfit:100,200,300,400,500,600,700,800,900|Roboto:100,200,300,400,500,600,700,800,900">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="thesil.ca &raquo; McMaster soccer is the OUA’s newest champion  Comments Feed" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/feed/" />
<!-- thesil.ca is managing ads with Advanced Ads 1.37.2 – https://wpadvancedads.com/ --><script id="thesil-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='wp-block-library-css' href='https://thesil.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thesil.ca/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://thesil.ca/wp-content/uploads/45/117/public/assets/css/105.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://thesil.ca/wp-content/uploads/45/117/public/assets/css/63.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-css' href='https://thesil.ca/wp-content/plugins/oxygen/component-framework/oxygen.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://thesil.ca/wp-content/uploads/45/915/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://thesil.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/117/public/assets/js/280.js?ver=1.4.10' id='unslider-js-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/117/public/assets/js/225.js?ver=1.4.10' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/117/public/assets/js/183.js?ver=1.4.10' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/469/public/assets/js/848.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34126710-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thesil.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34126710-1", {"anonymize_ip":true});
gtag("config", "G-8S50QC5Q6Y");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thesil.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thesil.ca/wp-json/wp/v2/posts/17697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesil.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesil.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thesil.ca/?p=17697' />
<link rel="alternate" type="application/json+oembed" href="https://thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesil.ca%2Fmcmaster-soccer-is-the-ouas-newest-champion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesil.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesil.ca%2Fmcmaster-soccer-is-the-ouas-newest-champion%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/" />
<meta name="description" content="In a tense faceoff against Toronto Metropolitan University, McMaster won by one goal to be crowned champions&nbsp; The final game of the Ontario University Athletics season saw the McMaster men’s soccer team take on Toronto Metropolitan University. In Saturday night&#039;s game at Downsview Park ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/thesil.ca\/#schema-publishing-organization","url":"https:\/\/thesil.ca","name":"thesil.ca"},{"@type":"WebSite","@id":"https:\/\/thesil.ca\/#schema-website","url":"https:\/\/thesil.ca","name":"thesil.ca","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/thesil.ca\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/thesil.ca\/author\/webdevtm-si\/#schema-author","name":"webdevtm-si","url":"https:\/\/thesil.ca\/author\/webdevtm-si\/"},{"@type":"WebPage","@id":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion\/#schema-webpage","isPartOf":{"@id":"https:\/\/thesil.ca\/#schema-website"},"publisher":{"@id":"https:\/\/thesil.ca\/#schema-publishing-organization"},"url":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion\/#schema-webpage"},"author":{"@id":"https:\/\/thesil.ca\/author\/webdevtm-si\/#schema-author"},"publisher":{"@id":"https:\/\/thesil.ca\/#schema-publishing-organization"},"dateModified":"2022-11-17T20:41:45","datePublished":"2022-11-17T20:41:38","headline":"McMaster soccer is the OUA\u2019s newest champion\u00a0 | The Silhouette","description":"In a tense faceoff against Toronto Metropolitan University, McMaster won by one goal to be crowned champions&nbsp; The final game of the Ontario University Athletics season saw the McMaster men\u2019s soccer team take on Toronto Metropolitan University. In Saturday night&#039;s game at Downsview Park ...","name":"<strong>McMaster soccer is the OUA\u2019s newest champion<\/strong>\u00a0","image":{"@type":"ImageObject","@id":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion\/#schema-article-image","url":"https:\/\/thesil.ca\/wp-content\/uploads\/2022\/11\/SPORTS_OUASoccerChampions_COMarsetPhotographyandMcMasterSports.jpg","height":1080,"width":1080},"thumbnailUrl":"https:\/\/thesil.ca\/wp-content\/uploads\/2022\/11\/SPORTS_OUASoccerChampions_COMarsetPhotographyandMcMasterSports.jpg"}]}</script>
<!-- /SEO -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="thesil-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7115053795995590" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-P7DF5PX' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://thesil.ca/wp-content/uploads/2022/09/cropped-sil-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thesil.ca/wp-content/uploads/2022/09/cropped-sil-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thesil.ca/wp-content/uploads/2022/09/cropped-sil-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thesil.ca/wp-content/uploads/2022/09/cropped-sil-favicon-270x270.png" />
<link rel='stylesheet' id='oxygen-styles-9989-css' href='https://thesil.ca/?p=9989&#038;post_id=9989&#038;xlink=css&#038;nouniversal=true&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-cache-9986-css' href='//thesil.ca/wp-content/uploads/oxygen/css/9986.css?cache=1668791737&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-cache-9988-css' href='//thesil.ca/wp-content/uploads/oxygen/css/9988.css?cache=1665686106&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-universal-styles-css' href='//thesil.ca/wp-content/uploads/oxygen/css/universal.css?cache=1668791732&#038;ver=6.1.1' type='text/css' media='all' />
<!-- END OF WP_HEAD() -->
</head>
<body class="post-template-default single single-post postid-17697 single-format-standard wp-custom-logo  wp-embed-responsive oxygen-body silcat-soccer silcat-sports aa-prefix-thesil-" >

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7DF5PX" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>


						<header id="_header-11-10" class="oxy-header-wrapper oxy-sticky-header oxy-overlay-header oxy-header" ><div id="_header_row-74-10" class="oxygen-hide-in-sticky oxy-header-row" ><div class="oxy-header-container"><div id="_header_left-75-10" class="oxy-header-left" ><div id="div_block-2-10" class="ct-div-block" ><a id="link-3-10" class="ct-link" href="https://www.twitter.com/theSilhouette" target="_self"  ><div id="fancy_icon-4-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-4-10"><use xlink:href="#FontAwesomeicon-twitter"></use></svg></div></a><a id="link-5-10" class="ct-link" href="https://instagram.com/mcmastersilhouette" target="_blank"  ><div id="fancy_icon-6-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-6-10"><use xlink:href="#FontAwesomeicon-instagram"></use></svg></div></a><a id="link-7-10" class="ct-link" href="https://www.facebook.com/mcmastersilhouette" target="_blank"  ><div id="fancy_icon-8-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-8-10"><use xlink:href="#FontAwesomeicon-facebook"></use></svg></div></a><a id="link-9-10" class="ct-link" href="https://www.tiktok.com/@mcmastersilhouette" target="_blank"  ><img  id="image-81-10" alt="" src="https://thesil.ca/wp-content/uploads/2022/08/tiktok_white.svg" class="ct-image"/></a></div></div><div id="_header_center-76-10" class="oxy-header-center" ></div><div id="_header_right-77-10" class="oxy-header-right" >
		<div id="-header-search-73-10" class="oxy-header-search "><button aria-label="Open search" class="oxy-header-search_toggle oxy-header-search_toggle-open" data-prevent-scroll="false"><span class="oxy-header-search_toggle-text">Search</span><svg class="oxy-header-search_open-icon" id="open-header-search-73-10-icon"><use xlink:href="#Lineariconsicon-magnifier"></use></svg></button><form role="search" method="get" class="oxy-header-search_form" action="https://thesil.ca/">
                    <div class="oxy-header-container">
                    <label>
                        <span class="screen-reader-text">Search for:</span>
                        <input  type="search" class="oxy-header-search_search-field" placeholder="Search The Silhouette Website..." value="" name="s" title="Search for:" />
                    </label><button aria-label="Close search" type=button class="oxy-header-search_toggle"><svg class="oxy-header-search_close-icon" id="close-header-search-73-10-icon"><use xlink:href="#Lineariconsicon-cross"></use></svg></button><input type="submit" class="search-submit" value="Search" /></div></form></div>

		</div></div></div><div id="_header_row-12-10" class="oxy-header-row" ><div class="oxy-header-container"><div id="_header_left-13-10" class="oxy-header-left" ><a id="link-68-10" class="ct-link" href="https://thesil.ca/"   ><img  id="image-16-10" alt="" src="https://thesil.ca/wp-content/uploads/2022/08/Silhouette_logo_new_22.svg" class="ct-image"/></a></div><div id="_header_center-14-10" class="oxy-header-center" >
		<div id="-pro-menu-82-10" class="oxy-pro-menu "><div class="oxy-pro-menu-mobile-open-icon " data-off-canvas-alignment=""><svg id="-pro-menu-82-10-open-icon"><use xlink:href="#FontAwesomeicon-ellipsis-v"></use></svg>Menu</div>

                
        <div class="oxy-pro-menu-container  oxy-pro-menu-dropdown-links-visible-on-mobile oxy-pro-menu-dropdown-links-toggle oxy-pro-menu-show-dropdown" data-aos-duration="400" 

             data-oxy-pro-menu-dropdown-animation="fade-up"
             data-oxy-pro-menu-dropdown-animation-duration="0.4"
             data-entire-parent-toggles-dropdown="true"

             
                          data-oxy-pro-menu-dropdown-animation-duration="0.4"
             
                          data-oxy-pro-menu-dropdown-links-on-mobile="toggle">
             
            <div class="menu-primary-categories-menu-container"><ul id="menu-primary-categories-menu" class="oxy-pro-menu-list"><li id="menu-item-9970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9970"><a href="https://thesil.ca/category/news/">News</a></li>
<li id="menu-item-9971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9971"><a href="https://thesil.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-9969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9969"><a href="https://thesil.ca/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-9972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9972"><a href="https://thesil.ca/category/sports/">Sports</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9973"><a href="https://thesil.ca/category/editorials/">Editorials</a></li>
<li id="menu-item-9974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9974"><a href="https://thesil.ca/videos/">Videos</a></li>
</ul></div>
            <div class="oxy-pro-menu-mobile-close-icon"><svg id="svg--pro-menu-82-10"><use xlink:href="#FontAwesomeicon-close"></use></svg>close</div>

        </div>

        </div>

		<script type="text/javascript">
			jQuery('#-pro-menu-82-10 .oxy-pro-menu-show-dropdown .menu-item-has-children > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"><svg class="oxy-pro-menu-dropdown-icon"><use xlink:href="#FontAwesomeicon-arrow-circle-o-down"></use></svg></div>');
            });
            jQuery('#-pro-menu-82-10 .oxy-pro-menu-show-dropdown .menu-item:not(.menu-item-has-children) > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"></div>');
            });			</script></div><div id="_header_right-15-10" class="oxy-header-right" >
		<div id="-header-search-83-10" class="oxy-header-search sticky-header-search "><button aria-label="Open search" class="oxy-header-search_toggle oxy-header-search_toggle-open" data-prevent-scroll="false"><span class="oxy-header-search_toggle-text"></span><svg class="oxy-header-search_open-icon" id="open-header-search-83-10-icon"><use xlink:href="#Lineariconsicon-magnifier"></use></svg></button><form role="search" method="get" class="oxy-header-search_form" action="https://thesil.ca/">
                    <div class="oxy-header-container">
                    <label>
                        <span class="screen-reader-text">Search for:</span>
                        <input  type="search" class="oxy-header-search_search-field" placeholder="Search The Silhouette Website..." value="" name="s" title="Search for:" />
                    </label><button aria-label="Close search" type=button class="oxy-header-search_toggle"><svg class="oxy-header-search_close-icon" id="close-header-search-83-10-icon"><use xlink:href="#Lineariconsicon-cross"></use></svg></button><input type="submit" class="search-submit" value="Search" /></div></form></div>

		
		<div id="-toggle-switch-33-10" class="oxy-toggle-switch "><div class="oxy-toggle-switch_inner" data-class="dark-mode" data-selector="body" ><span class="oxy-toggle-switch_label"></span><label class="oxy-toggle-switch_switch"><div class="screen-reader-text">Toggle Night Mode</div><input autocomplete="off" type="checkbox" ><span class="oxy-toggle-switch_slider"><span class="oxy-toggle-switch_control"></span></span></label><span class="oxy-toggle-switch_label"></span></div></div>

		<div id="fancy_icon-35-10" class="ct-fancy-icon sil-off-canvas-nav" ><svg id="svg-fancy_icon-35-10"><use xlink:href="#Lineariconsicon-menu"></use></svg></div></div></div></div></header>
				<script type="text/javascript">
			jQuery(document).ready(function() {
				var selector = "#_header-11-10",
					scrollval = parseInt("300");
				if (!scrollval || scrollval < 1) {
											jQuery("body").css("margin-top", jQuery(selector).outerHeight());
						jQuery(selector).addClass("oxy-sticky-header-active");
									}
				else {
					var scrollTopOld = 0;
					jQuery(window).scroll(function() {
						if (!jQuery('body').hasClass('oxy-nav-menu-prevent-overflow')) {
							if (jQuery(this).scrollTop() > scrollval 
																) {
								if (
																		!jQuery(selector).hasClass("oxy-sticky-header-active")) {
									if (jQuery(selector).css('position')!='absolute') {
										jQuery("body").css("margin-top", jQuery(selector).outerHeight());
									}
									jQuery(selector)
										.addClass("oxy-sticky-header-active")
																			.addClass("oxy-sticky-header-fade-in");
																	}
							}
							else {
								jQuery(selector)
									.removeClass("oxy-sticky-header-fade-in")
									.removeClass("oxy-sticky-header-active");
								if (jQuery(selector).css('position')!='absolute') {
									jQuery("body").css("margin-top", "");
								}
							}
							scrollTopOld = jQuery(this).scrollTop();
						}
					})
				}
			});
		</script>
		<div id="-reading-progress-bar-27-25452" class="oxy-reading-progress-bar ">        <div class="reading-progress-inner" data-selector="body" data-progress-start="top" data-progress-end="bottom"></div>
                
         </div>

		<section id="section-2-25452" class=" ct-section article-content" ><div class="ct-section-inner-wrap"><div id="div_block-3-25452" class="ct-div-block" ><div id="div_block-6-25452" class="ct-div-block" style="background-image: linear-gradient(rgba(0,0,0,0), rgba(0,0,0,0.5)), url(https://thesil.ca/wp-content/uploads/2022/11/SPORTS_OUASoccerChampions_COMarsetPhotographyandMcMasterSports.jpg);background-size:auto,  cover;" ><h1 id="headline-8-25452" class="ct-headline"><span id="span-9-25452" class="ct-span" ><strong>McMaster soccer is the OUA’s newest champion</strong> </span></h1><div id="div_block-20-25452" class="ct-div-block" ><div id="text_block-15-25452" class="ct-text-block" ><span id="span-16-25452" class="ct-span" >Alyssa Wheeler</span></div><div id="fancy_icon-19-25452" class="ct-fancy-icon" ><svg id="svg-fancy_icon-19-25452"><use xlink:href="#FontAwesomeicon-circle"></use></svg></div><div id="text_block-17-25452" class="ct-text-block" ><span id="span-18-25452" class="ct-span" >November 17, 2022</span></div><div id="div_block-133-9988" class="ct-div-block" ><div id="fancy_icon-128-9988" class="ct-fancy-icon" ><svg id="svg-fancy_icon-128-9988"><use xlink:href="#FontAwesomeicon-circle"></use></svg></div><a id="link_text-130-9988" class="ct-link-text" href="" target="_blank"  >Photo Credit:&nbsp;<span id="span-131-9988" class="ct-span" >C/O Marset Photography, McMaster Sports</span></a></div></div></div>
		<div id="-reading-time-25-25452" class="oxy-reading-time dynamic-category-style ">Est. Reading Time: 2 minutes</div>

		<div id="text_block-11-25452" class="ct-text-block" ><span id="span-12-25452" class="ct-span oxy-stock-content-styles" >
<p><strong><em>In a tense faceoff against Toronto Metropolitan University, </em></strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-green-cyan-color"><strong><em>McMaster won by one goal to be crowned champions</em></strong>&nbsp;</mark></p>



<p>The final game of the Ontario University Athletics season saw the McMaster men’s soccer team take on Toronto Metropolitan University. In Saturday night's game at Downsview Park, the team looked to win it all.&nbsp;</p>



<p>Toronto Metropolitan looked to be a menacing side. Their team contained four OUA All Stars, with two players earning first team honors, and two winning second team <a href="https://tmubold.ca/news/2022/11/3/soccer-m-four-bold-named-oua-all-stars.aspx" target="_blank" rel="noreferrer noopener">honors</a>. The team finished in identical place with McMaster, finishing the regular season in second place in OUA East <a href="https://oua.ca/standings.aspx?standings=177" target="_blank" rel="noreferrer noopener">Division</a>.&nbsp;</p>



<p>McMaster had four of their own players named OUA All Stars. One player was named to the OUA first team, and three players were named to OUA’s second <a href="https://marauders.ca/news/2022/11/3/mens-soccer-four-marauders-earn-mens-soccer-oua-all-star-selections.aspx" target="_blank" rel="noreferrer noopener">team</a>. With both teams almost equally matched, the game would come down to a very small margin.&nbsp;</p>



<p>The match began with a slow tempo, without either side creating many <a href="https://marauders.ca/news/2022/11/6/mens-soccer-marauders-defeat-tmu-bold-named-oua-champions-once-again.aspx" target="_blank" rel="noreferrer noopener">opportunities</a>. Within just the first half of play, TMU received a red card. The player given a red card was OUA First Team All Star, Luca Di <a href="https://marauders.ca/news/2022/11/6/mens-soccer-marauders-defeat-tmu-bold-named-oua-champions-once-again.aspx" target="_blank" rel="noreferrer noopener">Marco</a>.&nbsp;&nbsp;</p>



<p>Despite the Marauders being up a player, they struggled to capitalize. It was not until the 79th minute of play that McMaster was able to <a href="https://marauders.ca/news/2022/11/6/mens-soccer-marauders-defeat-tmu-bold-named-oua-champions-once-again.aspx" target="_blank" rel="noreferrer noopener">score</a>. A goal by Amir Shirazi gave the game to the Marauders.&nbsp;&nbsp;</p>



<p>McMaster held onto this lead firmly for the remainder of the match. It paved way for their first OUA Championship win since <a href="https://marauders.ca/news/2022/11/6/mens-soccer-marauders-defeat-tmu-bold-named-oua-champions-once-again.aspx" target="_blank" rel="noreferrer noopener">2012</a>.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">MSO ⚽️: THE MARAUDERS ARE YOUR 2022 OUA CHAMPIONS! 🏆⚽️🥇<br><br>MAC 1 | TMU 0<br>Final<br><br>📸: Curtis Martin<a href="https://twitter.com/hashtag/GoMacGo?src=hash&amp;ref_src=twsrc%5Etfw">#GoMacGo</a>🦅 <a href="https://t.co/4G1CxHIer2">pic.twitter.com/4G1CxHIer2</a></p>&mdash; McMaster Marauders (@McMasterSports) <a href="https://twitter.com/McMasterSports/status/1589068146216161281?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Impressively, rookie head coach Chris Markou would take his first ever title while coaching the team. It is quite an accomplishment under any circumstances, never mind in a coaches first season.&nbsp;</p>



<p>This win puts the Marauders into fourth seed in the U Sport National <a href="https://marauders.ca/news/2022/11/10/national-preview-kicking-it-in-kamloops-what-to-know-for-the-u-sports-mens-soccer-championship.aspx" target="_blank" rel="noreferrer noopener">Championship</a>, hosted in Kamloops, B.C. The team will look to challenge for this years National title, with their first game against the host, Thompson Rivers <a href="https://marauders.ca/news/2022/11/10/national-preview-kicking-it-in-kamloops-what-to-know-for-the-u-sports-mens-soccer-championship.aspx" target="_blank" rel="noreferrer noopener">University</a>.&nbsp;&nbsp;</p>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Author</h2>
    
    
    <ul>
                    <li class="author_index_1 author_alyssa-wheeler">
                <div>
                                            <img alt='Alyssa Wheeler' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy' decoding='async'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://thesil.ca/author/alyssa-wheeler/" class="author url fn" rel="author" title="Alyssa Wheeler">Alyssa Wheeler</a>
                    </div>
                    
                    <p class="multiple-authors-links">
                        <a href="https://thesil.ca/author/alyssa-wheeler/" title="View all posts">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>

        
</div>
</span></div></div><div id="div_block-4-25452" class="ct-div-block" ><div id="div_block-123-9988" class="ct-div-block" ><div id="div_block-33-25452" class="ct-div-block" ><div id="shortcode-125-9988" class="ct-shortcode" ><div class="thesil-sidebar-300-x-600" id="thesil-998458468"><div data-thesil-trackid="16465" data-thesil-trackbid="1" class="thesil-target" id="thesil-1832165642"><a href="https://thesil.ca/get-involved/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://thesil.ca/wp-content/uploads/2022/09/ad-get-involved.png" alt=""  width="300" height="600"   /></a></div></div></div></div><div id="div_block-126-9988" class="ct-div-block" ><div id="shortcode-127-9988" class="ct-shortcode" ><div  class="thesil-c7d076efbb30f17880cae23c79781902 thesil-sidebar-300-x-300" id="thesil-c7d076efbb30f17880cae23c79781902"></div></div></div></div><div id="div_block-101-23320" class="ct-div-block recent-posts-widget" ><h3 id="headline-102-23320" class="ct-headline dynamic-category-style">Recent Posts</h3><div id="_dynamic_list-103-23320" class="oxy-dynamic-list"><div id="div_block-104-23320-1" class="ct-div-block" data-id="div_block-104-23320"><div id="div_block-111-23320-1" class="ct-div-block" data-id="div_block-111-23320"><div id="text_block-122-23320-1" class="ct-text-block" data-id="text_block-122-23320"><span id="span-123-23320-1" class="ct-span" data-id="span-123-23320">November 17, 2022</span></div><a id="link-145-23320-1" class="ct-link dynamic-category-style" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/" target="_self" data-id="link-145-23320"><h4 id="headline-133-23320-1" class="ct-headline" data-id="headline-133-23320"><span id="span-134-23320-1" class="ct-span" data-id="span-134-23320"><strong>McMaster soccer is the OUA&rsquo;s newest champion</strong>&nbsp;</span></h4></a></div><a id="link-146-23320-1" class="ct-link" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/" target="_self" data-id="link-146-23320"><div id="fancy_icon-116-23320-1" class="ct-fancy-icon dynamic-category-style" data-id="fancy_icon-116-23320"><svg id="svg-fancy_icon-116-23320-1" data-id="svg-fancy_icon-116-23320"><use xlink:href="#Lineariconsicon-arrow-right"></use></svg></div></a></div><div id="div_block-104-23320-2" class="ct-div-block" data-id="div_block-104-23320"><div id="div_block-111-23320-2" class="ct-div-block" data-id="div_block-111-23320"><div id="text_block-122-23320-2" class="ct-text-block" data-id="text_block-122-23320"><span id="span-123-23320-2" class="ct-span" data-id="span-123-23320">November 17, 2022</span></div><a id="link-145-23320-2" class="ct-link dynamic-category-style" href="https://thesil.ca/indigst-2ir3-teaches-indigenous-resurgence-to-both-mcmaster-and-incarcerated-students/" target="_self" data-id="link-145-23320"><h4 id="headline-133-23320-2" class="ct-headline" data-id="headline-133-23320"><span id="span-134-23320-2" class="ct-span" data-id="span-134-23320">INDIGST 2IR3 teaches Indigenous resurgence to both McMaster and incarcerated students</span></h4></a></div><a id="link-146-23320-2" class="ct-link" href="https://thesil.ca/indigst-2ir3-teaches-indigenous-resurgence-to-both-mcmaster-and-incarcerated-students/" target="_self" data-id="link-146-23320"><div id="fancy_icon-116-23320-2" class="ct-fancy-icon dynamic-category-style" data-id="fancy_icon-116-23320"><svg id="svg-fancy_icon-116-23320-2" data-id="svg-fancy_icon-116-23320"><use xlink:href="#Lineariconsicon-arrow-right"></use></svg></div></a></div><div id="div_block-104-23320-3" class="ct-div-block" data-id="div_block-104-23320"><div id="div_block-111-23320-3" class="ct-div-block" data-id="div_block-111-23320"><div id="text_block-122-23320-3" class="ct-text-block" data-id="text_block-122-23320"><span id="span-123-23320-3" class="ct-span" data-id="span-123-23320">November 17, 2022</span></div><a id="link-145-23320-3" class="ct-link dynamic-category-style" href="https://thesil.ca/six-nations-has-an-interesting-lacrosse-team/" target="_self" data-id="link-145-23320"><h4 id="headline-133-23320-3" class="ct-headline" data-id="headline-133-23320"><span id="span-134-23320-3" class="ct-span" data-id="span-134-23320"><strong>Six Nations has an interesting lacrosse team</strong>&nbsp;</span></h4></a></div><a id="link-146-23320-3" class="ct-link" href="https://thesil.ca/six-nations-has-an-interesting-lacrosse-team/" target="_self" data-id="link-146-23320"><div id="fancy_icon-116-23320-3" class="ct-fancy-icon dynamic-category-style" data-id="fancy_icon-116-23320"><svg id="svg-fancy_icon-116-23320-3" data-id="svg-fancy_icon-116-23320"><use xlink:href="#Lineariconsicon-arrow-right"></use></svg></div></a></div><div id="div_block-104-23320-4" class="ct-div-block" data-id="div_block-104-23320"><div id="div_block-111-23320-4" class="ct-div-block" data-id="div_block-111-23320"><div id="text_block-122-23320-4" class="ct-text-block" data-id="text_block-122-23320"><span id="span-123-23320-4" class="ct-span" data-id="span-123-23320">November 17, 2022</span></div><a id="link-145-23320-4" class="ct-link dynamic-category-style" href="https://thesil.ca/how-fast-fashion-contributes-to-a-polluted-environment-and-an-ignorant-society/" target="_self" data-id="link-145-23320"><h4 id="headline-133-23320-4" class="ct-headline" data-id="headline-133-23320"><span id="span-134-23320-4" class="ct-span" data-id="span-134-23320">How fast fashion contributes to a polluted environment and an ignorant society</span></h4></a></div><a id="link-146-23320-4" class="ct-link" href="https://thesil.ca/how-fast-fashion-contributes-to-a-polluted-environment-and-an-ignorant-society/" target="_self" data-id="link-146-23320"><div id="fancy_icon-116-23320-4" class="ct-fancy-icon dynamic-category-style" data-id="fancy_icon-116-23320"><svg id="svg-fancy_icon-116-23320-4" data-id="svg-fancy_icon-116-23320"><use xlink:href="#Lineariconsicon-arrow-right"></use></svg></div></a></div>                    
                                            
                                        <div class="oxy-repeater-pages-wrap">
                        <div class="oxy-repeater-pages">
                            <span aria-current="page" class="page-numbers current">1</span>
<a class="page-numbers" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/page/2/">2</a>
<a class="page-numbers" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/page/3/">3</a>
<span class="page-numbers dots">&hellip;</span>
<a class="page-numbers" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/page/1599/">1,599</a>
<a class="next page-numbers" href="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/page/2/">Next &raquo;</a>                        </div>
                    </div>
                                        
                    </div>
</div></div><div id="div_block-134-9988" class="ct-div-block sil-ad-block" ><div id="shortcode-135-9988" class="ct-shortcode" ><div  class="thesil-09af95106e83a8cfc404005129325aa4 thesil-mid-page-divider-placement" id="thesil-09af95106e83a8cfc404005129325aa4"></div></div><div id="shortcode-137-9988" class="ct-shortcode" ><div  class="thesil-75ba4a885f6d2e16969c2dfda3a6767c thesil-mid-page-divider-placement" id="thesil-75ba4a885f6d2e16969c2dfda3a6767c"></div></div></div></div></section><section id="section-18-10" class=" ct-section" ><div class="ct-section-inner-wrap"><div id="text_block-19-10" class="ct-text-block" >Subscribe to our Mailing List</div><div id="shortcode-67-10" class="ct-shortcode" ><div class="forminator-ui forminator-custom-form forminator-custom-form-10003 forminator-design--flat  forminator_ajax" data-forminator-render="0" data-form="forminator-module-10003" data-uid="637802cef3a74"><br/></div><form
				id="forminator-module-10003"
				class="forminator-ui forminator-custom-form forminator-custom-form-10003 forminator-design--flat  forminator_ajax"
				method="post"
				data-forminator-render="0"
				data-form-id="10003"
				
				data-design="flat"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
				
				data-uid="637802cef3a74"
			><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><input type="email" name="email-1" value="" placeholder="Email Address" id="forminator-field-email-1_637802cef3a74" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha recaptcha-invisible" data-theme="light" data-badge="bottomright" data-sitekey="6Le0ByUiAAAAAMF7IiEsutd9LvHFpdaG_A4AoNGY" data-size="invisible"></div> </div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="b4761cb8bc" /><input type="hidden" name="_wp_http_referer" value="/mcmaster-soccer-is-the-ouas-newest-champion/" /><input type="hidden" name="form_id" value="10003"><input type="hidden" name="page_id" value="17697"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div></div></section><section id="section-20-10" class=" ct-section" ><div class="ct-section-inner-wrap"><a id="link-69-10" class="ct-link" href="https://thesil.ca/"   ><img  id="image-21-10" alt="" src="https://thesil.ca/wp-content/uploads/2022/08/Silhouette_logo_new_22.svg" class="ct-image"/></a><nav id="_nav_menu-90-10" class="oxy-nav-menu oxy-nav-menu-dropdowns oxy-nav-menu-dropdown-arrow" ><div class='oxy-menu-toggle'><div class='oxy-nav-menu-hamburger-wrap'><div class='oxy-nav-menu-hamburger'><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div><div class='oxy-nav-menu-hamburger-line'></div></div></div></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="oxy-nav-menu-list"><li id="menu-item-9963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9963"><a href="https://thesil.ca/about-us/">About Us</a></li>
<li id="menu-item-9962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9962"><a href="https://thesil.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="https://thesil.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li id="menu-item-9960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9960"><a href="https://thesil.ca/reader-feedback/">Reader Feedback</a></li>
<li id="menu-item-9959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9959"><a href="https://thesil.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-9957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9957"><a href="https://thesil.ca/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-9961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9961"><a href="https://thesil.ca/contact-us/">Contact Us</a></li>
</ul></div></nav><div id="div_block-22-10" class="ct-div-block" ><a id="link-23-10" class="ct-link" href="https://www.twitter.com/theSilhouette" target="_blank"  ><div id="fancy_icon-24-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-24-10"><use xlink:href="#FontAwesomeicon-twitter"></use></svg></div></a><a id="link-25-10" class="ct-link" href="https://instagram.com/mcmastersilhouette" target="_blank"  ><div id="fancy_icon-26-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-26-10"><use xlink:href="#FontAwesomeicon-instagram"></use></svg></div></a><a id="link-27-10" class="ct-link" href="https://www.facebook.com/mcmastersilhouette" target="_self"  ><div id="fancy_icon-28-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-28-10"><use xlink:href="#FontAwesomeicon-facebook"></use></svg></div></a><a id="link-78-10" class="ct-link" href="https://www.tiktok.com/@mcmastersilhouette" target="_blank"  ><img  id="image-80-10" alt="" src="https://dev.thinkrmedia.com/thesil/wp-content/uploads/2022/07/tiktok_white.svg" class="ct-image"/></a></div>
		<span id="-copyright-year-32-10" class="oxy-copyright-year "> © 2022 The Silhouette. All Rights Reserved. McMaster University&#039;s Student Newspaper.</span>

		</div></section>
		<div id="-off-canvas-36-10" class="oxy-off-canvas "><div class="oxy-offcanvas_backdrop"></div><div id="-off-canvas-36-10-inner" class="offcanvas-inner oxy-inner-content" role="dialog" aria-label="offcanvas content" tabindex="0" data-start="false" data-click-outside="true" data-trigger-selector=".sil-off-canvas-nav" data-esc="true" data-focus-selector=".offcanvas-inner" data-reset="400" data-hashclose="true" data-burger-sync="false" data-overflow="false" data-auto-aria="true" ><div id="div_block-39-10" class="ct-div-block" >
		<div id="-toggle-switch-84-10" class="oxy-toggle-switch "><div class="oxy-toggle-switch_inner" data-class="dark-mode" data-selector="body" ><span class="oxy-toggle-switch_label"></span><label class="oxy-toggle-switch_switch"><div class="screen-reader-text">Toggle Night Mode</div><input autocomplete="off" type="checkbox" ><span class="oxy-toggle-switch_slider"><span class="oxy-toggle-switch_control"></span></span></label><span class="oxy-toggle-switch_label"></span></div></div>

		<div id="fancy_icon-41-10" class="ct-fancy-icon sil-off-canvas-nav" ><svg id="svg-fancy_icon-41-10"><use xlink:href="#Lineariconsicon-cross"></use></svg></div></div><div id="div_block-59-10" class="ct-div-block" >
		<div id="-pro-menu-89-10" class="oxy-pro-menu "><div class="oxy-pro-menu-mobile-open-icon " data-off-canvas-alignment=""><svg id="-pro-menu-89-10-open-icon"><use xlink:href="#FontAwesomeicon-ellipsis-v"></use></svg>Menu</div>

                
        <div class="oxy-pro-menu-container  oxy-pro-menu-dropdown-links-visible-on-mobile oxy-pro-menu-dropdown-links-toggle oxy-pro-menu-show-dropdown" data-aos-duration="400" 

             data-oxy-pro-menu-dropdown-animation="fade-up"
             data-oxy-pro-menu-dropdown-animation-duration="0.4"
             data-entire-parent-toggles-dropdown="true"

             
                          data-oxy-pro-menu-dropdown-animation-duration="0.4"
             
                          data-oxy-pro-menu-dropdown-links-on-mobile="toggle">
             
            <div class="menu-primary-categories-menu-container"><ul id="menu-primary-categories-menu-1" class="oxy-pro-menu-list"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9970"><a href="https://thesil.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9971"><a href="https://thesil.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9969"><a href="https://thesil.ca/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9972"><a href="https://thesil.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9973"><a href="https://thesil.ca/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9974"><a href="https://thesil.ca/videos/">Videos</a></li>
</ul></div>
            <div class="oxy-pro-menu-mobile-close-icon"><svg id="svg--pro-menu-89-10"><use xlink:href="#FontAwesomeicon-close"></use></svg>close</div>

        </div>

        </div>

		<script type="text/javascript">
			jQuery('#-pro-menu-89-10 .oxy-pro-menu-show-dropdown .menu-item-has-children > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"><svg class="oxy-pro-menu-dropdown-icon"><use xlink:href="#FontAwesomeicon-arrow-circle-o-down"></use></svg></div>');
            });
            jQuery('#-pro-menu-89-10 .oxy-pro-menu-show-dropdown .menu-item:not(.menu-item-has-children) > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"></div>');
            });			</script>
		<div id="-pro-menu-44-10" class="oxy-pro-menu sil-off-canvas-primary-nav "><div class="oxy-pro-menu-mobile-open-icon " data-off-canvas-alignment=""><svg id="-pro-menu-44-10-open-icon"><use xlink:href="#FontAwesomeicon-ellipsis-v"></use></svg>Menu</div>

                
        <div class="oxy-pro-menu-container  oxy-pro-menu-dropdown-links-visible-on-mobile oxy-pro-menu-dropdown-links-toggle oxy-pro-menu-show-dropdown" data-aos-duration="400" 

             data-oxy-pro-menu-dropdown-animation="fade-up"
             data-oxy-pro-menu-dropdown-animation-duration="0.4"
             data-entire-parent-toggles-dropdown="true"

             
                          data-oxy-pro-menu-dropdown-animation-duration="0.4"
             
                          data-oxy-pro-menu-dropdown-links-on-mobile="toggle">
             
            <div class="menu-off-canvas-nav-container"><ul id="menu-off-canvas-nav" class="oxy-pro-menu-list"><li id="menu-item-9968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9968"><a href="https://thesil.ca/about-us/">About Us</a></li>
<li id="menu-item-9967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9967"><a href="https://thesil.ca/get-involved/">Get Involved</a></li>
<li id="menu-item-9965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9965"><a href="https://thesil.ca/reader-feedback/">Reader Feedback</a></li>
<li id="menu-item-9964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9964"><a href="https://thesil.ca/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-9966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9966"><a href="https://thesil.ca/contact-us/">Contact Us</a></li>
</ul></div>
            <div class="oxy-pro-menu-mobile-close-icon"><svg id="svg--pro-menu-44-10"><use xlink:href="#FontAwesomeicon-close"></use></svg>close</div>

        </div>

        </div>

		<script type="text/javascript">
			jQuery('#-pro-menu-44-10 .oxy-pro-menu-show-dropdown .menu-item-has-children > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"><svg class="oxy-pro-menu-dropdown-icon"><use xlink:href="#FontAwesomeicon-arrow-circle-o-down"></use></svg></div>');
            });
            jQuery('#-pro-menu-44-10 .oxy-pro-menu-show-dropdown .menu-item:not(.menu-item-has-children) > a', 'body').each(function(){
                jQuery(this).append('<div class="oxy-pro-menu-dropdown-icon-click-area"></div>');
            });			</script><div id="div_block-45-10" class="ct-div-block" ><a id="link-46-10" class="ct-link" href="https://www.twitter.com/theSilhouette" target="_blank"  ><div id="fancy_icon-47-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-47-10"><use xlink:href="#FontAwesomeicon-twitter"></use></svg></div></a><a id="link-48-10" class="ct-link" href="https://instagram.com/mcmastersilhouette" target="_blank"  ><div id="fancy_icon-49-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-49-10"><use xlink:href="#FontAwesomeicon-instagram"></use></svg></div></a><a id="link-50-10" class="ct-link" href="https://www.facebook.com/mcmastersilhouette" target="_blank"  ><div id="fancy_icon-51-10" class="ct-fancy-icon" ><svg id="svg-fancy_icon-51-10"><use xlink:href="#FontAwesomeicon-facebook"></use></svg></div></a><a id="link-86-10" class="ct-link" href="https://www.tiktok.com/@mcmastersilhouette" target="_blank"  ><img  id="image-87-10" alt="" src="https://dev.thinkrmedia.com/thesil/wp-content/uploads/2022/07/tiktok_white.svg" class="ct-image"/></a></div></div><div id="div_block-65-10" class="ct-div-block" ><div id="shortcode-66-10" class="ct-shortcode" ><div class="forminator-ui forminator-custom-form forminator-custom-form-10003 forminator-design--flat  forminator_ajax" data-forminator-render="1" data-form="forminator-module-10003" data-uid="637802d44dbff"><br/></div><form
				id="forminator-module-10003"
				class="forminator-ui forminator-custom-form forminator-custom-form-10003 forminator-design--flat  forminator_ajax"
				method="post"
				data-forminator-render="1"
				data-form-id="10003"
				
				data-design="flat"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
				
				data-uid="637802d44dbff"
			><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><input type="email" name="email-1" value="" placeholder="Email Address" id="forminator-field-email-1_637802d44dbff" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha recaptcha-invisible" data-theme="light" data-badge="bottomright" data-sitekey="6Le0ByUiAAAAAMF7IiEsutd9LvHFpdaG_A4AoNGY" data-size="invisible"></div> </div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="b4761cb8bc" /><input type="hidden" name="_wp_http_referer" value="/mcmaster-soccer-is-the-ouas-newest-champion/" /><input type="hidden" name="form_id" value="10003"><input type="hidden" name="page_id" value="17697"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="https://thesil.ca/mcmaster-soccer-is-the-ouas-newest-champion/"><input type="hidden" name="render_id" value="1"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div></div></div></div>

		<div id="code_block-91-9986" class="ct-code-block" ><!-- --></div><div id="code_block-93-9986" class="ct-code-block" ></div>	<!-- WP_FOOTER -->
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><style>.ct-FontAwesomeicon-close{width:0.78571428571429em}</style>
<style>.ct-FontAwesomeicon-arrow-circle-o-down{width:0.85714285714286em}</style>
<style>.ct-FontAwesomeicon-twitter{width:0.92857142857143em}</style>
<style>.ct-FontAwesomeicon-facebook{width:0.57142857142857em}</style>
<style>.ct-FontAwesomeicon-circle{width:0.85714285714286em}</style>
<style>.ct-FontAwesomeicon-ellipsis-v{width:0.21428571428571em}</style>
<style>.ct-FontAwesomeicon-instagram{width:0.85714285714286em}</style>
<?xml version="1.0"?><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1"><defs><symbol id="FontAwesomeicon-close" viewBox="0 0 22 28"><title>close</title><path d="M20.281 20.656c0 0.391-0.156 0.781-0.438 1.062l-2.125 2.125c-0.281 0.281-0.672 0.438-1.062 0.438s-0.781-0.156-1.062-0.438l-4.594-4.594-4.594 4.594c-0.281 0.281-0.672 0.438-1.062 0.438s-0.781-0.156-1.062-0.438l-2.125-2.125c-0.281-0.281-0.438-0.672-0.438-1.062s0.156-0.781 0.438-1.062l4.594-4.594-4.594-4.594c-0.281-0.281-0.438-0.672-0.438-1.062s0.156-0.781 0.438-1.062l2.125-2.125c0.281-0.281 0.672-0.438 1.062-0.438s0.781 0.156 1.062 0.438l4.594 4.594 4.594-4.594c0.281-0.281 0.672-0.438 1.062-0.438s0.781 0.156 1.062 0.438l2.125 2.125c0.281 0.281 0.438 0.672 0.438 1.062s-0.156 0.781-0.438 1.062l-4.594 4.594 4.594 4.594c0.281 0.281 0.438 0.672 0.438 1.062z"/></symbol><symbol id="FontAwesomeicon-arrow-circle-o-down" viewBox="0 0 24 28"><title>arrow-circle-o-down</title><path d="M17.5 14.5c0 0.141-0.063 0.266-0.156 0.375l-4.984 4.984c-0.109 0.094-0.234 0.141-0.359 0.141s-0.25-0.047-0.359-0.141l-5-5c-0.141-0.156-0.187-0.359-0.109-0.547s0.266-0.313 0.469-0.313h3v-5.5c0-0.281 0.219-0.5 0.5-0.5h3c0.281 0 0.5 0.219 0.5 0.5v5.5h3c0.281 0 0.5 0.219 0.5 0.5zM12 5.5c-4.688 0-8.5 3.813-8.5 8.5s3.813 8.5 8.5 8.5 8.5-3.813 8.5-8.5-3.813-8.5-8.5-8.5zM24 14c0 6.625-5.375 12-12 12s-12-5.375-12-12 5.375-12 12-12v0c6.625 0 12 5.375 12 12z"/></symbol><symbol id="FontAwesomeicon-twitter" viewBox="0 0 26 28"><title>twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"/></symbol><symbol id="FontAwesomeicon-facebook" viewBox="0 0 16 28"><title>facebook</title><path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"/></symbol><symbol id="FontAwesomeicon-circle" viewBox="0 0 24 28"><title>circle</title><path d="M24 14c0 6.625-5.375 12-12 12s-12-5.375-12-12 5.375-12 12-12 12 5.375 12 12z"/></symbol><symbol id="FontAwesomeicon-ellipsis-v" viewBox="0 0 6 28"><title>ellipsis-v</title><path d="M6 19.5v3c0 0.828-0.672 1.5-1.5 1.5h-3c-0.828 0-1.5-0.672-1.5-1.5v-3c0-0.828 0.672-1.5 1.5-1.5h3c0.828 0 1.5 0.672 1.5 1.5zM6 11.5v3c0 0.828-0.672 1.5-1.5 1.5h-3c-0.828 0-1.5-0.672-1.5-1.5v-3c0-0.828 0.672-1.5 1.5-1.5h3c0.828 0 1.5 0.672 1.5 1.5zM6 3.5v3c0 0.828-0.672 1.5-1.5 1.5h-3c-0.828 0-1.5-0.672-1.5-1.5v-3c0-0.828 0.672-1.5 1.5-1.5h3c0.828 0 1.5 0.672 1.5 1.5z"/></symbol><symbol id="FontAwesomeicon-instagram" viewBox="0 0 24 28"><title>instagram</title><path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"/></symbol></defs></svg><?xml version="1.0"?><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1"><defs><symbol id="Lineariconsicon-magnifier" viewBox="0 0 20 20"><title>magnifier</title><path class="path1" d="M18.869 19.162l-5.943-6.484c1.339-1.401 2.075-3.233 2.075-5.178 0-2.003-0.78-3.887-2.197-5.303s-3.3-2.197-5.303-2.197-3.887 0.78-5.303 2.197-2.197 3.3-2.197 5.303 0.78 3.887 2.197 5.303 3.3 2.197 5.303 2.197c1.726 0 3.362-0.579 4.688-1.645l5.943 6.483c0.099 0.108 0.233 0.162 0.369 0.162 0.121 0 0.242-0.043 0.338-0.131 0.204-0.187 0.217-0.503 0.031-0.706zM1 7.5c0-3.584 2.916-6.5 6.5-6.5s6.5 2.916 6.5 6.5-2.916 6.5-6.5 6.5-6.5-2.916-6.5-6.5z"/></symbol><symbol id="Lineariconsicon-cross" viewBox="0 0 20 20"><title>cross</title><path class="path1" d="M10.707 10.5l5.646-5.646c0.195-0.195 0.195-0.512 0-0.707s-0.512-0.195-0.707 0l-5.646 5.646-5.646-5.646c-0.195-0.195-0.512-0.195-0.707 0s-0.195 0.512 0 0.707l5.646 5.646-5.646 5.646c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.146 0.354 0.146s0.256-0.049 0.354-0.146l5.646-5.646 5.646 5.646c0.098 0.098 0.226 0.146 0.354 0.146s0.256-0.049 0.354-0.146c0.195-0.195 0.195-0.512 0-0.707l-5.646-5.646z"/></symbol><symbol id="Lineariconsicon-menu" viewBox="0 0 20 20"><title>menu</title><path class="path1" d="M17.5 6h-15c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h15c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"/><path class="path2" d="M17.5 11h-15c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h15c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"/><path class="path3" d="M17.5 16h-15c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5h15c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5z"/></symbol><symbol id="Lineariconsicon-arrow-right" viewBox="0 0 20 20"><title>arrow-right</title><path class="path1" d="M19.354 10.146l-6-6c-0.195-0.195-0.512-0.195-0.707 0s-0.195 0.512 0 0.707l5.146 5.146h-16.293c-0.276 0-0.5 0.224-0.5 0.5s0.224 0.5 0.5 0.5h16.293l-5.146 5.146c-0.195 0.195-0.195 0.512 0 0.707 0.098 0.098 0.226 0.146 0.354 0.146s0.256-0.049 0.354-0.146l6-6c0.195-0.195 0.195-0.512 0-0.707z"/></symbol></defs></svg>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3371708; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type="text/javascript" id="ct_custom_js_100033">
let headerToggleSwitch = document.querySelector('#-toggle-switch-33-10');
let inputSwitch = headerToggleSwitch.children[0].children[1].children[1];

function setToggleChecked() {
	inputSwitch.setAttribute('checked', 'checked');
}

jQuery(function($) {
	//Create the cookie object
	var cookieStorage = {
		setCookie: function setCookie(key, value, time, path) {
			var expires = new Date();
			expires.setTime(expires.getTime() + time);
			var pathValue = '';
			if (typeof path !== 'undefined') {
				pathValue = 'path=' + path + ';';
			}
			document.cookie = key + '=' + value + ';' + pathValue + 'expires=' + expires.toUTCString();
		},
		getCookie: function getCookie(key) {
			var keyValue = document.cookie.match('(^|;) ?' + key + '=([^;]*)(;|$)');
			return keyValue ? keyValue[2] : null;
		},
		removeCookie: function removeCookie(key) {
			document.cookie = key + '=; Max-Age=0; path=/';
		}
	};

	//Click on dark mode icon. Add dark mode classes and wrappers. Store user preference through sessions
	$('#-toggle-switch-33-10').click(function() {
		//If dark mode is already selected turn off
		if ($('#-toggle-switch-33-10').hasClass('oxy-toggle-switch_toggled')){
			setTimeout(function() {
				cookieStorage.removeCookie('activeNightMode');
				cookieStorage.setCookie('activeNightMode', 'false', 2628000000, '/');
			}, 100);
		}else {
			cookieStorage.setCookie('activeNightMode', 'true', 2628000000, '/');
		}
	})

	//Check Storage. Display user preference 
	if (cookieStorage.getCookie('activeNightMode') == 'true') {
		$('body').addClass('dark-mode');
		$('#-toggle-switch-33-10').addClass('oxy-toggle-switch_toggled');
		setToggleChecked();
	}
});
</script>
<script type="text/javascript" id="ct_custom_js_100084">
let mobileToggleSwitch = document.querySelector('#-toggle-switch-84-10');
let mobileInputSwitch = mobileToggleSwitch.children[0].children[1].children[1];

function setMobileToggleChecked() {
	mobileInputSwitch.setAttribute('checked', 'checked');
}

jQuery(function($) {
	//Create the cookie object
	var cookieStorage = {
		setCookie: function setCookie(key, value, time, path) {
			var expires = new Date();
			expires.setTime(expires.getTime() + time);
			var pathValue = '';
			if (typeof path !== 'undefined') {
				pathValue = 'path=' + path + ';';
			}
			document.cookie = key + '=' + value + ';' + pathValue + 'expires=' + expires.toUTCString();
		},
		getCookie: function getCookie(key) {
			var keyValue = document.cookie.match('(^|;) ?' + key + '=([^;]*)(;|$)');
			return keyValue ? keyValue[2] : null;
		},
		removeCookie: function removeCookie(key) {
			document.cookie = key + '=; Max-Age=0; path=/';
		}
	};

	//Click on dark mode icon. Add dark mode classes and wrappers. Store user preference through sessions
	$('#-toggle-switch-84-10').click(function() {
		//If dark mode is already selected turn off
		if ($('#-toggle-switch-84-10').hasClass('oxy-toggle-switch_toggled')){
			setTimeout(function() {
				cookieStorage.removeCookie('activeNightMode');
				cookieStorage.setCookie('activeNightMode', 'false', 2628000000, '/');
			}, 100);
		}else {
			cookieStorage.setCookie('activeNightMode', 'true', 2628000000, '/');
		}
	})

	//Check Storage. Display user preference 
	if (cookieStorage.getCookie('activeNightMode') == 'true') {
		$('body').addClass('dark-mode');
		$('#-toggle-switch-84-10').addClass('oxy-toggle-switch_toggled');
		setMobileToggleChecked();
	}
})
</script>
            
            <script type="text/javascript">
            jQuery(document).ready(oxygen_init_search);
            function oxygen_init_search($) {
                  
                $('body').on( 'click', '.oxy-header-search_toggle', function(e) {           
                        e.preventDefault();
                        let $toggle = $(this);
                        let $form = $toggle.closest('.oxy-header-search').find('.oxy-header-search_form');
                        
                        
                        if (!$form.hasClass('visible')) {
                            showSearch($toggle);
                            
                        } else {
                            hideSearch($toggle);
                        }
                    }
                );
                
                // Tabbing out will close search
                $('.oxy-header-search_toggle').next('.oxy-header-search_form').find('input[type=search]').on('keydown', function (event) {
                    
                    let togglebutton = $('.oxy-header-search_toggle');

                    if (event.keyCode === 9) {
                      hideSearch(togglebutton);
                    }

                });
                
                // Pressing ESC will close search
                $('.oxy-header-search_toggle').next('.oxy-header-search_form').find('input[type=search]').keyup(function(e){
                    
                    let togglebutton = $('.oxy-header-search_toggle');
                    if(e.keyCode === 27) {
                      hideSearch(togglebutton);
                    } 
                  });
                
                
                // Helper function to show the search form.
                function showSearch(toggle) {
                    
                    toggle.closest('.oxy-header-search').find('.oxy-header-search_form').addClass('visible');

                    if (true === toggle.closest('.oxy-header-search').find('.oxy-header-search_toggle-open').data('prevent-scroll')) {
                        $('html,body').addClass('oxy-header-search_prevent-scroll');
                    }

                    setTimeout(
                    function() {
                        toggle.closest('.oxy-header-search').find('input[type=search]').focus();
                    }, 300);

                }

                // Helper function to hide the search form.
                function hideSearch(toggle) {

                    toggle.closest('.oxy-header-search').find('.oxy-header-search_form').removeClass('visible');
                    $('html,body').removeClass('oxy-header-search_prevent-scroll');

                }

             };
            
        </script>

    
        <script type="text/javascript">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</script>

                <script type="text/javascript">
            jQuery(document).ready(oxygen_init_switch);
            function oxygen_init_switch($) {
                
                 $('.oxy-toggle-switch').each(function(){
               
                    var toggleSwitch = $(this),
                        toggleCheckbox = toggleSwitch.find('checkbox'),
                        className = $(this).children('.oxy-toggle-switch_inner').data('class'),
                        maybeSection = $(this).children('.oxy-toggle-switch_inner').data('section');
                        if (typeof maybeSection !== typeof undefined && maybeSection !== false) {
                            var classSelector = $(this).closest('.ct-section').find('.oxy-content-switcher');    
                        } else {
                            var classSelector = $($(this).children('.oxy-toggle-switch_inner').data('selector'));
                        }
                        
                     // Trigger Clicked
                      toggleSwitch.change(function() {
                         $(this).toggleClass('oxy-toggle-switch_toggled')   
                         classSelector.toggleClass(className);
                        } );
                     
                });
            }
        </script>
                
            <script type="text/javascript">
            jQuery(document).ready(oxygen_init_reading_progress);
            function oxygen_init_reading_progress($) {
                     
                    var progressBar = $('.oxy-reading-progress-bar');
                
                        $(window).scroll(function(){
                            
                            progressBar.each(function(){
                                    
                                  let reading_progress_selector = $( $(this).children( '.reading-progress-inner' ).data( 'selector' )),
                                        reading_progress_start = $(this).children( '.reading-progress-inner' ).data( 'progress-start' ),
                                        reading_progress_end = $(this).children( '.reading-progress-inner' ).data( 'progress-end' );
                                
                                    if (reading_progress_selector.length) {  
                                        
                                        let postTopOffset = reading_progress_selector.offset().top,                 // Position of top of element
                                            postBottomOffset = postTopOffset + reading_progress_selector.height(),  // Position of bottom of element
                                            scrolltop = window.pageYOffset,                                         // Current Scroll Position
                                            windowHeight = $(window).height(),
                                            scrollPercentTop,
                                            scrollPercentBottom;

                                        if ( reading_progress_start === "top" ) {
                                           scrollPercentTop = (scrolltop - postTopOffset);
                                        } else if ( reading_progress_start == 'middle' ) {
                                            scrollPercentTop = (scrolltop + (windowHeight/2)) - postTopOffset;
                                        } else if ( reading_progress_start == 'bottom' ) {
                                            scrollPercentTop = (scrolltop + (windowHeight)) - postTopOffset;
                                        }
                                        
                                        if ( reading_progress_end === "top" ) {
                                            scrollPercentBottom = scrolltop - postBottomOffset;
                                        } else if ( reading_progress_end == 'middle' ) {
                                            scrollPercentBottom = (scrolltop + (windowHeight/2)) - postBottomOffset;
                                        } else if ( reading_progress_end == 'bottom' ) {
                                            scrollPercentBottom = (scrolltop + (windowHeight)) - postBottomOffset;
                                        }                                        

                                        if (scrollPercentTop >= 0) {

                                            let scale = 1 - (scrollPercentBottom / (scrollPercentBottom - scrollPercentTop) );
 
                                            $(this).children( '.reading-progress-inner' ).css({ transform: "scaleX("+ (scale) + ")"});

                                            if (scrollPercentBottom >= 0) {
                                                $(this).children( '.reading-progress-inner' ).css({ transform: "scaleX(1)"});
                                            }

                                        } else {
                                            $(this).children( '.reading-progress-inner' ).css({ transform: "scaleX(0)"});
                                        }

                                    }
                                
                            }); 
                            
                        }); 
                
            };
        </script>
    
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('body').on('click', '.oxy-menu-toggle', function() {
					jQuery(this).parent('.oxy-nav-menu').toggleClass('oxy-nav-menu-open');
					jQuery('body').toggleClass('oxy-nav-menu-prevent-overflow');
					jQuery('html').toggleClass('oxy-nav-menu-prevent-overflow');
				});
				var selector = '.oxy-nav-menu-open .menu-item a[href*="#"]';
				jQuery('body').on('click', selector, function(){
					jQuery('.oxy-nav-menu-open').removeClass('oxy-nav-menu-open');
					jQuery('body').removeClass('oxy-nav-menu-prevent-overflow');
					jQuery('html').removeClass('oxy-nav-menu-prevent-overflow');
					jQuery(this).click();
				});
			});
		</script>

	<link rel='stylesheet' id='oxygen-aos-css' href='https://thesil.ca/wp-content/plugins/oxygen/component-framework/vendor/aos/aos.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thesil.ca/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css' href='https://thesil.ca/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.30.0' type='text/css' media='all' />
<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #d15459; --ppa-color-scheme-active: #a74347; }
</style>
<link rel='stylesheet' id='forminator-module-css-10003-css' href='https://thesil.ca/wp-content/uploads/forminator/css/style-10003.css?ver=1664389937' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-icons-css' href='https://thesil.ca/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css' href='https://thesil.ca/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css' href='https://thesil.ca/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-flat-base-css' href='https://thesil.ca/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-flat.base.min.css?ver=1.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css' href='https://thesil.ca/wp-includes/css/buttons.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/915/public/assets/fancybox/99.js?ver=1.3.4' id='advanced-ads-layer-fancybox-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/thesil.ca\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/152/assets/js/596.js?ver=2.19.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"thesil-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/915/public/assets/js/752.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"thesil-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/899/public/assets/js/36.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/152/assets/js/248.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"thesil-target","blogId":"1","frontendPrefix":"thesil-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/20/public/assets/js/216/74.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/uploads/45/20/public/assets/js/216/470.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/oxygen/component-framework/vendor/aos/aos.js?ver=1' id='oxygen-aos-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.19.0' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.19.0' id='forminator-ui-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/thesil.ca\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred while processing the form. Please try again","upload_error":"An upload error occurred while processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/thesil.ca\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"quiz":{"view_results":"View Results"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var ForminatorFront = {"ajaxUrl":"https:\/\/thesil.ca\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred while processing the form. Please try again","upload_error":"An upload error occurred while processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/thesil.ca\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"quiz":{"view_results":"View Results"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.19.0' id='forminator-front-scripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=forminator_render_captcha&#038;render=explicit&#038;ver=1.19.0' id='forminator-google-recaptcha-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/oxyextras/components/assets/inert.js?ver=1.0.0' id='extras-inert-js'></script>
<script type='text/javascript' src='https://thesil.ca/wp-content/plugins/oxyextras/components/assets/offcanvas-init.js?ver=1.0.3' id='extras-offcanvas-js'></script>
<script type="text/javascript" id="ct-footer-js">
	  	AOS.init({
	  		  		  		  		  		  		  				  			})
		
				jQuery('body').addClass('oxygen-aos-enabled');
		
		
	</script><script>window.advads_admin_bar_items = [{"title":"Sidebar 300 x 600","type":"placement"},{"title":"The Silhouette Get Involved","type":"ad"},{"title":"Sidebar tall box ads","type":"group"}];</script><script>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</script><script type="text/javascript">jQuery(function() {jQuery.ajax({url: 'https://thesil.ca/wp-admin/admin-ajax.php',type: "POST",data: {action: "forminator_get_nonce",},success: function (response) {jQuery('#forminator-module-10003 #forminator_nonce').val( response.data );}});})</script><script type="text/javascript">jQuery(function() {jQuery.ajax({url: 'https://thesil.ca/wp-admin/admin-ajax.php',type: "POST",data: {action: "forminator_get_nonce",},success: function (response) {jQuery('#forminator-module-10003 #forminator_nonce').val( response.data );}});})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>        <script type="text/javascript">
            jQuery(function () {
                window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
				                window.Forminator_Cform_Paginations[10003] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

                var runForminatorFront = function () {
                    jQuery('#forminator-module-10003[data-forminator-render="0"]')
                        .forminatorFront({"form_type":"custom-form","inline_validation":true,"print_value":false,"rules":"\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n","messages":"\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n","conditions":{"fields":[],"relations":{"email-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion","form_id":10003},"forminator_fields":["address","calculation","captcha","consent","currency","custom","date","email","gdprcheckbox","group","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true,"has_stripe":false,"has_paypal":false,"submit_button_class":""});
                }

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

										if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		        <script type="text/javascript">
            jQuery(function () {
                window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
				                window.Forminator_Cform_Paginations[10003] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

                var runForminatorFront = function () {
                    jQuery('#forminator-module-10003[data-forminator-render="1"]')
                        .forminatorFront({"form_type":"custom-form","inline_validation":true,"print_value":false,"rules":"\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n","messages":"\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n","conditions":{"fields":[],"relations":{"email-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/thesil.ca\/mcmaster-soccer-is-the-ouas-newest-champion","form_id":10003},"forminator_fields":["address","calculation","captcha","consent","currency","custom","date","email","gdprcheckbox","group","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true,"has_stripe":false,"has_paypal":false,"submit_button_class":""});
                }

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

										if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		<script id="thesil-tracking">var advads_tracking_ads = {"1":[16465]};var advads_tracking_urls = {"1":"https:\/\/thesil.ca\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/thesil.ca\/linkout\/"};</script><!-- /WP_FOOTER --> 
</body>
</html>
